Falls Sie das Wiki nicht bearbeiten können, nachdem Sie eingeloggt sind, klicken Sie bitte hier.

Hilfe:VisualEditor

Aus FamilySearch Wiki
Zur Navigation springen Zur Suche springen

VisualEditor ist ein Bearbeitungssoftware das im 2016 März im FamilySearch eingebaut wurde. Diese Bearbeitungssoftware ermöglicht allen Benutzern Seiten zu bearbeiten, ohne wikitext zu lernen. VisualEditor arbeitet mit dem am häufigsten verwendeten Browsern, wie Chorme, Firefox, Internet Explorer 10 oder höher und Safari.

Dieser Bearbeitungssoftware ersetzt den Rich-Text-Editor (FCK Editor) in der vorherigen Version des Wiki.

VisualEditor Werkzeuge[Bearbeiten | Quelltext bearbeiten]

VisualEditor verwendung[Bearbeiten | Quelltext bearbeiten]

  • Verwenden Sie VisualEditor, wenn Sie die folgenden Aktionen ausführen möchten:
    • Bearbeiten von Text auf einer Seite
    • Bearbeiten von Text auf einem Tabelle
    • Hinzufügen oder Entfernen einer URL
    • Bearbeiten von Text auf einem Tabelle
    • Verweise, Vorlagen und Bilder fügen
    • Einrücken Kugel und nummerierte Listen
    • Sonderzeichen fügen, wie ö und ü.

VisualEditor kann nicht:[Bearbeiten | Quelltext bearbeiten]

  • Vorlagen erstellen oder bearbeiten
  • Hilfeseiten bearbeiten
  • Benutzer-Seiten bearbeiten
  • Geschützte Seiten bearbeigen

HINWEIS: [QuellText bearbeiten] muss verwendet werden, um alle Aufgaben auszuführen, die der VisualEditor nicht machen kann. Hier finden Sie Anleitungen und Unterrichtsstunden, wie man in wikitext bearbeiten kann.

Siehe: Hilfe:VisualEditor Hochschule

Bitte
beachten Sie

Sie müssen in FamilySearch angemeldet, um in den Wiki zu bearbeiten und alle Optionen für die Bearbeitung zu sehen.

Wie Sie in VisualEditor bearbeiten[Bearbeiten | Quelltext bearbeiten]

Hinweis: Sie müssen in FamilySearch angemeldet sein, im Wiki zu bearbeiten und alle Optionen für die Bearbeitung zu sehen. Registerkarte "Bearbeiten"

Um eine Seite mit VisualEditor zu bearbeiten, klicken Sie auf die Registerkarte "Bearbeiten". Es befindet sich auf dem oberen teil des Bildschirms. Dies wird einen Bearbeitungsfeld mit einem Werkzeugleiste mit Symbolen öffnen, und mit zusätzlichen Bearbeitungsfunktionen zur Verfügung.

Bildzeichen in der Werkzeugleiste - links nach rechts[Bearbeiten | Quelltext bearbeiten]

VisualEditorWerkzeug.png

Hinweis: einige Symbole auf dem VisualEditor Werkzeugleiste haben Abkürzungen, um eine Aktion abzuschließen. Bewegen Sie die Maus auf das Symbol über die Verknüpfung um die Abkürzung zu beobachten.

65px-UndoVE.jpg Rückgängig machen (Taste auf der linken Seite) Diese kehrt zum Text die Sie zuletzt gemacht.

65px-RedoVE.jpg

Widerholen: (Schaltfläche auf der rechten Seite) Wiederholt die zuletzt änderungen die Sie gemacht haben.
Absätze Format übertragen: Um den Text zu verschiedenen Schriftsebenen ändern, verwenden Sie die auf der Symbolleiste im Dropdown-Menü "Format Überschrift". Ein Klick auf den Pfeil neben "Absatz" gibt Ihnen die verfügbaren Optionen für Überschriften. Um ein Wort oder einen Satz zu einer Überschrift Ebene zu machen, markieren Sie das Worte oder Satz und dann auf die richtige Überschrift Ebene aus der Liste klicken.
Hinweis:Nie die Option ‚‘‘Seitentitel‘‘‘ benutzen weil die aktuelle Seitentitel verbergen wird. Wenn Sie eine Seite umbenennen, verwenden Sie diese Seite umbenennen

65px-StyleVE.jpg

Text gestalten Es gibt mehrere Optionen verschiedene Stile für Text bei der Erstellung der VisualEditor Symbolleiste einschließlich: fett, kursiv, Index, Hochgestellt , Durchschlagen , Computercode , und unterstreichen . Markieren Sie zunächst das Wort, das Sie wünschen Textstil zu ändern, dann klicken Sie auf den Pfeil neben dem Style-Text-Symbol. Wenn Sie einen beliebigen Text bereits formatiert wieder rückgängig machen wollen, verwenden Sie die letzte Option auf der Liste, klare Formatierung.

Link.png

Link: Hyperlinks können mit dem Link-Symbol erstellt werden. Externe Links Sowhol interne Links können im Wiki mit diesem Symbol erstellt werden. Markieren Sie das Wort oder die Phrase, die Sie einen Link machen wollen und klicken Sie auf das Link-Symbol. Ein kleines Dialogfeld erscheint. Legen Sie die URL oder den Namen der Wiki-Seite in das Textfeld ein und klicken Sie auf den Pfeil. Der Link wird automatisch erstellt.

65px-NumberedlistVE.jpg

Nummerierte Liste: Eine nummerierte Liste wird erschaven wenn indem Sie den Cursor in eine neue Zeile oder vor dem Text und dann erstellt werden, auf die nummerierte Liste-Symbol klicken. Eine nachfolgende Nummer wird jedes Mal angezeigt, die Sie drücken in der Liste eintragen.

65px-BulletlistsVE.jpg

Das Aufzählungsliste (der Stern) Eine Aufzählungsliste kann erschafen sein, indem Sie den Cursor in eine neue Zeile oder vor dem Text sezten und auf der Aufzählung Symbol klicken. Eine neue Aufzählung wird jedes Mal angezeigt, jedes mal die Sie die enter Taste drücken seine Cursor in der Liste ist.

IndentVE1.jpg

Verringerte Einbuchtung: Dies ist nur verfügbar, wenn eine nummerierte oder Aufzählungsliste bearbeitet or markiert wird. Die Liste wird nach rechts bewegt werden und eine zusätzliche punkt wird hinzugefügt, die nicht entfernt werden kann.

IndentVE1.jpg

Erhöhte Einbuchtung: Dies ist nur verfügbar, wenn eine nummerierte oder Aufzählungsliste bearbeitet or markiert wird. Die Liste wird nach rechts bewegt werden, wenn der Text bereits eingerückt ist.

85px-InsertVE.jpg

Einfügen: Die Einfügen Schaltfläche hat viele Optionen auf dem Drop-Down-Menü: Einzelnachweis, Medien, Galerie, Vorlage, Einselnachweisliste und Sonderzeichen .
  • Einzelnachweis: Wird Verwendet um einen Verweis auf die Seite zu schaffen. Bewegen Sie den Cursor, wo Sie den Verweis wollen und klicken Sie auf den Referenz Link zu platzieren. Ein Dialogfeld erscheint und fordert Sie der Referenznote zu eingeben. Wenn Sie fertig sind, klicken Sie auf Einfügen-Referenz.
  • Medien: Wird Verwendet um Bild einzufügen.
  • Galerie: Wird Verwendet um eine Reihe von Bildern auf der Seite hinzuzufügen.
  • Vorlage: Verwenden Sie um eine Vorlage auf der Seite hinzuzufügen.
  • Einselnachweisliste: Diese Schaltfläche wird verwendet um zu entscheiden wo die Referenzliste auf der Seite angezeigt wird. Es braucht nur einmal für jede Seite hinzugefügt werden.
  • Sonderzeichen : Wird verwendet um Sonderzeichen wie Ω hinzuzufügen.

Hilfe VisualEditor ist in der Beta. Dir werden Softwarefehler auffallen und du wirst Teile der Seite nicht bearbeiten können. Klicke auf „Quelltext bearbeiten“, um in den Wikitextmodus zu gelangen. Dabei gehen ungespeicherte Änderungen verloren. Lies das Benutzerhandbuch Rückmeldungen hinterlassen

Seitenoptionen[Bearbeiten | Quelltext bearbeiten]

OptionsVE1.jpg
Die Seite Auswal der Dropdown-Liste - das Symbol mit drei Linien neben der Schaltfläche Abbrechen - schließt andere Funktionen, die Sie in VisualEditor einschließlich ausführen können:

  • Optionen
  • Seiteneinstellungen
  • Erweiterte Einstellungen
  • Kategorien, Sprachen
  • Zur Quelltextbearbeitung wechseln
  • Tastaturbefehle

Speichern Sie die Seite[Bearbeiten | Quelltext bearbeiten]

Sobald Sie die Wiki-Seite Bearbeitung abgeschlossen haben, müssen Sie Ihre Änderungen speichern. Speichern Sie die Seite Klicken Sie auf den grünen "Seite speichern" um die Änderungen zu speichern.

  • Eine Dialogbox erscheint und Sie können eine kurze Erläuterung von der Änderungen hinzufügen.
  • Sie können die „Diese Seite beobachten“ Schaltfläche ankreuzen um die Seite to beobachten oder nicht.
  • Sie können Ihre Änderungen die Sie gemacht haben Vergleichen mit der vorherigen Seite, indem Sie auf ‚‘‘„Überprüfen deine Änderungen“‘‘ überprüfen. Wenn Sie bereit sind, um die Seite zu speichern, klicken Sie auf den grünen, Schaltfläche ‚‘‘ “Seite Speichern“ ‘‘‘.

Seiten mit wem VisualEditor können nicht bearbeitet werden[Bearbeiten | Quelltext bearbeiten]

Einige Artikel in bestimmten Namensraumen können mit VisualEditor nicht bearbeit werden:

  • [[Hilfe:Vorlage|Vorlage]] Seite/Namesraum
  • Hilfe-Seiten / Nameraum
  • Diskussionsseite/Namesraum
  • FamilySearch Wiki Seite/Namesraum

Weitere Hilfe zum VisualEditor[Bearbeiten | Quelltext bearbeiten]

Um weitere Hilfe wie VisualEditor benutzt können, gehen zum MediaWiki Hilfe:VisualEditor/Handbuch. Bitte beachten Sie, daß einige Symbole in der MediaWiki Bedienungsanleitung unterscheidt sich von der FamilySearch Version von VisualEditor.