What operating systems do the FamilySearch mobile apps require?

To install and run the FamilySearch mobile apps, your device must have a supported operating system. The app may run on older operating systems, but you may not be able to update the app and get the newest features.

If you cannot update your device's operating system, you can try using FamilySearch.org using a web browser instead.  

Recommended

Android

  • Operating system version 5.0 or higher (This can also apply to Kindles.)
  • Google Play 

Apple

  • Operating system version 12 (iOS 12) or higher
  • Apps store

Minimum for the Family Tree mobile app

The Family Tree mobile app must run on a device that runs the following:

  • Android: You must use Android 5.0 or higher. You must also use 3.0.2 or higher of the Family Tree mobile app.
  • Apple: You must use iOS 11 or higher. You must also use version 3.6.7 or higher of the Family Tree mobile app.

Related articles

Which internet browsers are compatible?

Share

Was this helpful?